[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: EDP BrotherSync

some EDPs of different ages really dont sync up at sample level.
the solution is to replace the crystals.
the easiest is to x-replace between the two units so that Y1 of the 
older unit is exchanged with the Y2 of the older, but this may cause 
the units not to start up the first time you switch them on and still 
does not garantee you are syncable to the new units once you meet 
another brother.

so the good way is to replace all 4 cristals by some new ones you can 
get from Shane or Andy <sales@comc4p.co.uk>.
I personally think it would be nice of Gibson to give them for free, 
but dont expect Shane or Andy to do so, because they both work 
independent of Gibson.

I have a lot more about BrotherSync in my pipe line here, but no time... 

hope you are all well and looping

>Hello all,
>I'm new to the list but have been perusing the archives
>for a while. I am a Chapman Stick player and do quite
>a bit of looping with the EDP. Recently, I picked up a
>second EDP to run in stereo using BrotherSync. I've
>noticed since hooking the unit up, however, that my
>right and left channels slowly go out of sync as the loop
>My setup is as follows. One white face EDP and one
>EDP Plus both running Loop IV. MIDI cable from the out
>of the master to the in of the slave. A TRS to TRS cable
>connecting the two BrotherSync jacks. All parameters
>are identical on the two machines including the sync
>which is set to "Out".
>From what I've read in the archives, it appears that plenty
>of you have run two EDPs in stereo with great success so
>I can only assume that the blame lies squarely on my shoulders.
>Any insight would be most welcome.


          ---> http://Matthias.Grob.org