[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Ableton Live?

I've been using the build in looper from Ableton the last year.. I got like 9 running at the same time (Keys1, Keys2, Drums, Bass, Guitar 1, Guitar 2, Vocals 1, Vocals 2, Vocals 3). But when I do an action, record or overdub, the whole mix get's a bit of a hickup... 

Maybe I should give Mobius one more try...




On Nov 23, 2011, at 11:08 PM, Per Boysen wrote:

Also check the sample rate setting of Live and your soundcard. If set
to anything else than 44.1 kHz Mobius will cause trouble.


On Wed, Nov 23, 2011 at 11:07 PM, Per Boysen <perboysen@gmail.com> wrote:
Set Mobius to the host sync you want to use. There is "host bar" and
"host beat". Also check your settings under Mobius Track Setup
regarding outputs. If not using separate track outputs there should be
no more issues in that department but if setting Mobius to coax out
loops over separate track outputs you need to hook up appropriate Live
tracks' input slots to fetch these streams. Finally, also check the
MIDI control of Mobius and of Live. For me the most stable has proven
to be to disable all Mobius targetig MIDI passing through Live. What I
do instead is to go into Mobius preferences and tell the looper to
listen directly to the MIDI port I'm plugging my MIDI foot controller
into. So Live doesn't even know Mobius has a pirate line of its own to
snag external info. (another approach here would be to set up a MIDI
track in Live to pipe the external control MIDI into the Mobius plugin
- but why bothering with all that when you don't need to?)

I suspect you are using conflicting settings in one or many of those
areas. Hope you get it going soon!

I've been playing here all day with Mobius

Greetings from Sweden

Per Boysen

On Wed, Nov 23, 2011 at 10:50 PM, Kris Hartung
<krispen.hartung@gmail.com> wrote:
Anyone know why loading up Mobius in an audio track of Live 8 would crash
Live? I get some window that there was a serious error, and Live shuts down.
Do I need to configure Mobius in some way or fashion as a standadone before
I attempt to load it in Live?