[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Loopers delight 10th streaming m3u problems?

That seems to be the common thread here, that iTunes plays the first song in the m3u file and then quits. I still think it has to do with iTunes settings. I can't reproduce the problem with Windows Media Player or Music Match, but was able to semi-produce the problem with iTunes on my PC....it has to do with how the program is setup to play songs in the library, or in a m3u file, etc...not sure.
----- Original Message -----
Sent: Friday, August 18, 2006 1:46 PM
Subject: Re: Loopers delight 10th streaming m3u problems?

Not sure what the problem is... but I'm using a Mac and it's playing a lullabye like song called "Separation" by Adrian West. Is that what you want playing?

When it's done, as with all music downloads I get, it will most likely continue playing my iTunes list I believe.

Hope this is relevant!

richard sales
glassWing farm and studio
vancouver island, b.c.
On 18-Aug-06, at 12:14 PM, Krispen Hartung wrote:

Travis! Where have you been?
So, is it a problem with m3u files?
To do some troubleshooting, how about this one?

Last year, no one had a problem with this above file.


----- Original Message ----- From: "Travis Hartnett" <travishartnett@gmail.com>
To: <Loopers-Delight@loopers-delight.com>
Sent: Friday, August 18, 2006 1:08 PM
Subject: Re: Re: Loopers delight 10th streaming m3u problems?

On 8/18/06, Krispen Hartung <khartung@cableone.net> wrote:
Are all you Mac users having this problem?