[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Programming Rocktron All Access - HELP!!!!


I'm using the All Access to control my EDP via Instant Access switches. 
 Here's the settings I'm currently using (hopefully the formatting will 
be okay).

Button Name    CC#    On/Off    Switch Type        Comments

Speed                48        1/0          Hold
Reverse             49        1/0          Hold
Next                  44        1/0          Momentary
Substitute          46        1/1          Hold                    
substitutes only when switch held down, causes Speed and Reverse to work 
only when switch held down
Record              38        1/0          Hold                    
supports LongPress to reset current loop
Overdub            39        1/0          Hold
Multiply            40        1/0          Hold
Undo                 43        1/1          Hold                    if 
Undo action not completed, Speed and Reverse only work when 
corresponding switch held down
Reset                 61        1/0          Hold                    
does not work consistently

The way Substitute and Undo affects Speed and Reverse is problematic 
IMO.  I'm not sure if this is caused by the way I've programmed the All 
Access or the way the EDP behaves.  

Hope this helps.  If you tweak any of these settings with positive 
results, please let me know.



Craig Mitchell wrote:

>     Hi,
>     I'm new to the list and searched the archive but have not yet
>     found the answers to questions.
>     I am running two Echoplex Pros (loop IV)and trying to control them
>     with a Rocktron All Access Pedal. I have made progress but a few
>     things are still not working quite right.
>     I have a good understanding of MIDI and how to program the
>     Rocktron All Access but success so far as eluded me on this one.
>     First off, the Echoplexes are sync'd up with a TRS cable via
>     brother sync and the master has a midi cable going to the slave.
>     How are people programming the All Access? Are you using Control
>     Numbers via Instant Access switches? Or are you using Note ON/OFF
>     via the Custom settings for presets?
>     I have tried both and am still getting mixed results.
>     With the Echoplexes set to 'Controlsource=CNTR' I have been using
>     the Instant Access switches to trigger various functions.
>     Record - This works but sometimes when I press the button it
>     starts recording a clears right away. A second press gets it
>     recording properly and I can loop.
>     Mute - works fine
>     Halfspeed - works fine
>     Clear - This one does not seem to work at all. I have tried a
>     couple different ideas to no avail.
>     However, if I press the mute switch, the clear switch, and then
>     the mute switch again it clears???? Something is not quite right
>     there. I must be close. :)
>     Soooo... any help is greatly appreciated! Are you using Latching,
>     Momentaty, Hold on the All Access Instant access switches.
>     Can one replicate the Echoplex pedalboard function of holding down
>     the record button and clearing the loop with the All Access via midi?
>     A step by step guide from someone who has this dialed in would be
>     fantastic.
>     Thanks!
>     Craig

King Never
www.finleysound.com/kingnever <http://www.finleysound.com/kingnever>