[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Mobius Mystery part 2



A quick comment related Jeff's mentioning of the FCB sending out MIDI
PC messages it is not programmed to send out. I have owned three FCB's
and each of them sent out random bursts of MIDI CC# data now and then
in addition to the MIDI Notes it was programmed to send out. Not
thinking that this phenomenon can cause the issue Kevin suffers
though, just wanted to complete  the picture of The FCB's
Peculiarities.

Greetings from Sweden

Per Boysen
www.perboysen.com
http://www.youtube.com/perboysen



On Fri, Apr 13, 2012 at 6:21 PM, Jeff Larson <jeff.larson@sailpoint.com> 
wrote:
> I ran a few tests on Windows and Mac, and I'm able to get Note On and 
> Note Off through Live to Mobius.
> The tests were done with a little Korg nanoKey but that shouldn't make a 
> difference, the important thing is that you need to make sure that the 
> FCB 1010 is sending both Note On and Note Off and nothing else.  The FCB 
> can sometimes send extra MIDI program changes along with the note events 
> if you don't disable that when you program the note.  To verify this use 
> MIDI Monitor on Mac or MIDI-OX on Windows and make sure that you're only 
> getting Note on/off from the device.
>
> Next I brought up Live, 1 audio track, 1, midi track, went to "MIDI 
> Sync" tab in Live's preferences and made sure that for the nanoKey the 
> "On" button under the Track column was lit, the Sync and Remote buttons 
> should be Off.
>
> Then I dropped Mobius 2 into the audio track.  In the Mobius MIDI 
> Devices window make sure there is nothing selected in the Plugin Input 
> Devices panel.  In the MIDI track, the "MIDI From" button reads "All 
> Ins" and
> "All Channels" under "Monitor" click the "In" button  so it is lit, 
> under "MIDI To" select "1-Audio".
>
> Go back to the Mobius window and open the MIDI Control dialog.  I added 
> a binding for the Record function and used MIDI capture to detect the 
> first key on the nanoKey.  Close the MIDI Control dialog, and press the 
> key.  Recording starts.  Press key again, recording stops.
>
> On Windows I was using Live 8.1.1 on OS X I was using an older trial 
> version of 7.0.12.
>
> Jeff
>
>
> ________________________________________
> From: Kevin Cheli-Colando [billowhead@gmail.com]
> Sent: Thursday, April 12, 2012 11:57 PM
> To: Loopers-Delight@loopers-delight.com
> Subject: Re: Mobius Mystery part 2
>
> Well, this is getting embarrassing but I will press on to ask again 
> anyway.
>
> I can get the midi to work running Mobius as a stand alone.  Record
> starts recording and plays as expected when stopped.
>
> But when I go into Live, the recording always does that 1 second and
> reset thing.  I thought I tried all the things suggested (and I do
> have it set up as described below) but I can't figure out what is
> going on.  Anyone want to take pity on a simpleton and walk me through
> the steps of configuring Live and Mobius to play nicely together.  I
> feel like I'm missing something obvious but don't know how to track it
> down.  I guess its fair to say I know enough to cause trouble but
> don't really quite understand exactly what I'm doing.
>
> I'd be happy to read a manual but I can't even seem to find the
> solution to the problem I'm facing in the manual or forums (though
> Jeff's manual does mention the long press reset problem but seems to
> assume I would then know how to solve that issue).
>
> Round three anyone?
>
> Kevin
>
>