[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Re EDP loosing MIDI Clock sync - Quest

Yes,there is indeed a problem with it, i did a show on
Saturday where we improvised spontaneously music to
pictures and paintings which were being manipulated
with software.This is the first time i slave the EDP
to my MPC1000 and i had to constantly trigger the
reAlign function to keep the loops synced,i didnīt do
any loop copy or auto record,just simply recorded to
the running grooves of the MPC and it still
happened.As a master the EDP works flawlesly though.
Here is a little press snapshot:

--- Kim Flint <kflint@loopers-delight.com> wrote:

> At 01:56 PM 12/1/2005, Per Boysen wrote:
> >>>I've never noticed any sync flaws with my own
> EDP, but a friend with
> >>>Loop4 reported to me that his EDP looses MIDI
> clock sync each time he
> >>>goes Next Loop. He is running an AKAI MPC1000 as
> the MIDI clock
> >>>master and the EDP is set to Timing/Sync= IN. He
> says it was working
> >>>perfectly in Loop3. Any comments?
> Per,
> there is a known LoopIV problem when using sync=in
> and AutoRecord. There is 
> an easy work-around, use LoopCopy=time instead of
> AutoRecord. 
> (LoopCopy=time is a more flexible method of creating
> multiple loops than 
> autorecord anyway, you can teach your student about
> that also. :-)
> This has been posted in more detail before:
> kim
> Kim Flint                     | Looper's Delight
> kflint@loopers-delight.com    |
> http://www.loopers-delight.com 


Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less.