Looper's Delight Archive Top (Search)
Date Index
Thread Index
Author Index
Looper's Delight Home
Mailing List Info

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: SooperLooper (System requirements)



Hi same problem here on my G3
Haven't tried it yet with my G4
any Idea what's wrong ?
Gunnar Backman
Brak(E)man Prod/Brakophonics
E-mail brakophonic@telia.com
http://www.brakophonic.com

2005-02-18 kl. 14.04 Matthias Grob: Wrote

I had the same problem on a 1GHz G4
until I read on the download page that Jack 0.6 is required
strange, just yesterday I installed the newest version from their site...


Interesting, i have double checked everything on my G3 setup.
Ill take a closer look later. Install from scratch, do a restart, chanting and skip jumping backwards around a bucket of pigsblood, whatever needed

Jan
P 18. feb. 2005 kl. 09.44 skrev mjnoble:

fine here on a g3 900mhz ibook with 640mb ram...

-michael


--


---> http://Matthias.Grob.org