[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

RE: HELP!! Lost echo in JamMan

Dear Reverend Doubt-Goat,

The most likely scenario is that your program switch needs to be
replaced.  If the machine is under warranty(1 year from original
purchase) the machine needs to be returned to the factory for warranty
repair.  Otherwise you can return the machine to us fir out-of-warranty
repair for US$95.00 or purchase the switch from us and have it replaced
by you or someone who you know to be capable of doing the work(6 solder
points.)  Either way, please contact me directly for a return
authorization number or to order the part.

Best regards,

Greg Hogan
Lexicon Customer Service
Phone +781-280-0372
FAX +781-280-0499
email: ghogan@lexicon.com

> ----------
> From:         Rev. Doubt-Goat[SMTP:dgoat@rocketmail.com]
> Reply To:     Loopers-Delight@annihilist.com
> Sent:         Sunday, December 28, 1997 12:49 AM
> To:   GHogan@lexicon.com
> Subject:      HELP!! Lost echo in JamMan
> 93 all,
> The most horrific thing just happened to me: the
> echo mode on my JamMan disappeared.  It's been
> replaced by a loop mode.  Is my knob bad?  Is
> there a "reset to factory spec" I could use on
> the thing?  Is the processor blown?
> Loop and sample modes still work fine, I've just
> lost echo (my most useful mode.)
> Any ideas?
> Rev. Doubt-Goat
> _________________________________________________________
> Get your free @yahoo.com address at http://mail.yahoo.com